The iOS Mobile App has remained stable during monitoring.
We appreciate your patience and understanding while we worked to restore normal functionality.
If you continue to experience any issues, don’t hesitate to reach out to our Support team for further assistance.
Posted May 01, 2026 - 10:50 UTC
Monitoring
A fix has been implemented, and calls are now successfully ringing iOS Mobile App. We will continue monitoring the situation over the upcoming minutes to confirm full resolution.
Posted May 01, 2026 - 10:38 UTC
Identified
This root cause has been identified as a certificate issue with one of our communication platform providers. We're actively working on a fix.
Posted May 01, 2026 - 10:00 UTC
Update
The issue seems to be circumscribed to the iOS Mobile App. We will provide further details as soon as progress is made.
Posted May 01, 2026 - 09:45 UTC
Investigating
We are investigating reports of calls not ringing on some devices.
Posted May 01, 2026 - 09:32 UTC
This incident affected: Aircall Apps (Aircall Mobile App (iOS)).