We can confirm this issue is fully resolved. If you continue to experience any issues, don’t hesitate to reach out to our Support team for further assistance.
Posted Sep 03, 2026 - 22:38 UTC
Monitoring
We have been observing stabilization of the system performance for the past few minutes.
Our team will continue monitoring it until full resolution is confirmed.
Posted Sep 03, 2026 - 22:28 UTC
Identified
This may cause sporadic impact on User status, Live Monitoring, Contacts, integrations, conversations, and other services.
The issue appears to be caused by an ongoing regional incident with one of our Infrastructure Providers.
We are continuously working to stabilize the system performance.
Posted Sep 03, 2026 - 22:09 UTC
Investigating
We are currently investigating signs of a possible service degradation. We will provide further details as soon as possible.
Posted Sep 03, 2026 - 21:59 UTC
This incident affected: Voice — Calling (Call Routing & IVR) and Aircall Dashboard (Live Monitoring, Users & Teams).