If you experience any further problems, please don’t hesitate to contact our support team.
Posted May 29, 2026 - 06:57 UTC
Monitoring
A fix has been implemented for the issue, and the app is functioning normally.
We are actively monitoring the situation to ensure system stability and will provide further updates if necessary.
Posted May 29, 2026 - 06:43 UTC
Investigating
We are currently investigating intermittent failures affecting in-call actions and buttons. Some users may experience unresponsive or unreliable controls during active calls. Our team is actively working to identify the root cause and will provide updates as the investigation progresses.
Posted May 29, 2026 - 06:14 UTC
This incident affected: Aircall Apps (Aircall Workspace (Web), Aircall Workspace (Desktop), Aircall Mobile App (iOS), Aircall Mobile App (Android), Aircall Chrome Extension).