Degraded Service for Outbound Calls to Chile

Incident Report for Aircall

Resolved

We can confirm the outbound traffic to Chile has remained stable during monitoring. We appreciate your patience and understanding while we worked to restore normal functionality. If you continue to experience any issues, don’t hesitate to reach out to our Support team for further assistance.
Posted May 14, 2026 - 20:53 UTC

Monitoring

We are actively working on an issue affecting outbound calls from certain Chilean phone numbers due to an unannounced policy change by a telecommunications carrier. Inbound calls to these numbers are not affected.

Our team has applied routing adjustments to reduce the impact and is working toward a permanent resolution.

If you are experiencing outbound call failures from Chilean numbers, please contact our support team at https://support.aircall.io/ or your account manager to discuss options and any available immediate mitigations.
Posted Apr 29, 2026 - 13:29 UTC

Identified

We have identified the cause of increased call failure rates affecting outbound calls to Chilean numbers.

Our network and carrier relations teams are actively working with our partner carrier to find a resolution and restore call quality and connection rates to Chilean destinations as quickly as possible.
Posted Apr 21, 2026 - 21:26 UTC
This incident affected: Voice — Calling (Outbound Calls).