The issue with AI Agent access to their configured Knowledge Bases has had a fix applied. We are no longer seeing errors and will continue to monitor
Posted Aug 05, 2026 - 16:59 UTC
Investigating
We are currently investigating a possible issue with AI Agents missing connection to their configured Knowledge Base. Customers using Knowledge Base for AI Agents may experience degraded performance.
Posted Aug 05, 2026 - 16:48 UTC
This incident affected: AI Agents (AI Voice Agent (AIVA) — Inbound, AI Voice Agent (AIVA) — Outbound, AI Messaging Agent).