Authentication issue, showing something went wrong

Incident Report for Aircall

Resolved

This incident has been resolved.
We have observed temporary instability impacting login performance from 08:12 to 08:20 UTC.
Posted Jan 15, 2026 - 08:33 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2026 - 08:32 UTC

Identified

The root cause has been identified and we are applying a fix
Posted Jan 15, 2026 - 08:32 UTC

Investigating

We are currently exploring an issue where users are unable to log in, and a "Something went wrong" error message is displayed.
Posted Jan 15, 2026 - 08:31 UTC
This incident affected: Authentication (Login).