Contacts component is not working properly

Incident Report for Aircall

Resolved

We have applied a fix and are observing a great recovery of our contacts component performance.
Past queries are being processed normally now.
Posted Sep 29, 2025 - 09:43 UTC

Monitoring

A fix has been implemented, and we are observing recovery with contact search operations.
Posted Sep 29, 2025 - 09:29 UTC

Investigating

We are investigating an issue where the contacts component is throwing a "Something went wrong" error
Posted Sep 29, 2025 - 09:19 UTC
This incident affected: Aircall Apps (People (Contacts)).