Outbound audio degradation for some SG customers

Incident Report for Aircall

Resolved

We have confirmation that this has been resolved
Posted Sep 08, 2026 - 08:51 UTC

Monitoring

A routing change has been implemented and we are monitoring the results.
Posted Sep 08, 2026 - 08:11 UTC

Identified

The issue has been identified, and we're evaluating a fix
Posted Sep 08, 2026 - 08:05 UTC

Update

We are continuing to investigate this issue.
Posted Sep 08, 2026 - 05:54 UTC

Investigating

We are currently investigating an issue with one of our partner causing no audio in inbound or outbound calls for a subset of Singapore customers.
Posted Sep 08, 2026 - 05:50 UTC
This incident affected: Voice — Calling (Inbound Calls, Outbound Calls).