The issue affecting the update of status upon Logout has been fully resolved.
Thank you for your patience and understanding while we worked to restore full functionality.
Posted Aug 14, 2025 - 12:23 UTC
Monitoring
A fix has been implemented for the issue. We are currently monitoring the platform to ensure stability and will provide a final update once we confirm that the issue has been fully resolved.
Posted Aug 14, 2025 - 11:59 UTC
Identified
The issue has been identified and we're actively working on a fix.
Posted Aug 14, 2025 - 09:15 UTC
Investigating
We are currently investigating reports of Users' status not updating to Offline after a logout action.
Our Engineering team is currently investigating the root cause, and we will be providing updates as soon as progress is made.
Posted Aug 14, 2025 - 09:10 UTC
This incident affected: Aircall Apps (Agent Status).