Login issues for SSO customers

Incident Report for Aircall

Resolved

We can confirm that this situation has been fully resolved.

Impacted users may need to reload the App or clear the cache before retrying login.

We appreciate your patience and understanding while we worked to restore normal functionality.
Posted Sep 03, 2025 - 19:05 UTC

Identified

The issue has been identified, and we're actively working on a fix.
Posted Sep 03, 2025 - 18:23 UTC

Investigating

We are currently investigating issues with Login on Aircall App (Legacy) for customers with SSO enabled.
Posted Sep 03, 2025 - 18:00 UTC
This incident affected: Aircall Apps (Aircall Desktop App (Legacy)).