Call dropping in Germany

Incident Report for Aircall

Resolved

This incident has been resolved
Posted Mar 31, 2026 - 12:56 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2026 - 10:57 UTC

Identified

We applied a routing change for our downstream carrier to mitigate the issue.
Posted Mar 31, 2026 - 10:38 UTC

Investigating

We are currently investigating reports of calls being unexpectedly disconnected for users in Germany. Some users may experience dropped calls on both inbound and outbound connections. Our engineering team is actively working to resolve the issue. We will provide updates as more information becomes available.
Posted Mar 31, 2026 - 10:24 UTC
This incident affected: Voice — Calling (Inbound Calls, Outbound Calls).