Delay logging call/activity events to integrations

Incident Report for Aircall

Resolved

This incident has been resolved.
Posted Jul 20, 2026 - 16:25 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 20, 2026 - 15:47 UTC

Identified

We're actively working on improving the call logging delays
Posted Jul 20, 2026 - 14:47 UTC

Investigating

We are currently investigating a delay in activity logging for integrations, where call/activity events are not being reflected in connected systems within the expected timeframe.
Posted Jul 20, 2026 - 14:27 UTC
This incident affected: Integrations & APIs (Hubspot Integration, Zendesk Integration, Other Integrations).