Users stuck on call status

Incident Report for Aircall

Resolved

The root cause of the issue has been found and resolved.
Posted Aug 26, 2026 - 19:38 UTC

Monitoring

The system has been operating normally since the error spike, and the impacted Users should now be on regular User status.
Posted Aug 26, 2026 - 19:15 UTC

Identified

The issue seems to be caused by a transient spike in errors that was circumscribed to the specific moment in time: 17:26 UTC. We are working on releasing the impacted users from the On a Call status.
Posted Aug 26, 2026 - 18:40 UTC

Investigating

We are currently investigating some occurrences of Users being in the On a Call status and not moving automatically to Available.
Posted Aug 26, 2026 - 18:30 UTC
This incident affected: Aircall Apps (Aircall Workspace (Web), Aircall Workspace (Desktop)).