Issues calling German numbers

Incident Report for Aircall

Resolved

We can confirm this issue is fully resolved. If you continue to experience any issues, don’t hesitate to reach out to our Support team for further assistance.
Posted Aug 12, 2026 - 07:15 UTC

Monitoring

There has been an improvement with outbound calls. We continue monitoring.
Posted Aug 11, 2026 - 14:06 UTC

Update

We are observing improvements in outbound calling, despite our partner continuing to work to resolve the issue.
Posted Aug 11, 2026 - 14:06 UTC

Identified

The issue has been identified as being caused by a specific Carrier Partner in Germany. Numbers hosted by different carriers are unaffected.
Posted Aug 11, 2026 - 12:28 UTC

Investigating

We are currently investigating an issue impacting some German numbers receiving "number unavailable" messages when calling.
Posted Aug 11, 2026 - 12:08 UTC
This incident affected: Voice — Calling (Inbound Calls, Outbound Calls).